* *
Bienvenue, Invité. Merci de vous connecter ou de vous inscrire.
octobre 21, 2019, 02:28:26 am

Connexion avec identifiant, mot de passe et durée de la session

Membres
Membres en ligne
Users: 0
Guests: 103
Total: 103

Soutenir

Ceux qui souhaitent nous supporter, peuvent faire un don afin de contribuer au coût du serveur, du nom de domaine, et des effort fournis pour maintenir de forum...

Auteur Sujet: [?] Algues marrons et silicates  (Lu 4544 fois)

Hors ligne Alex71

  • Galet
  • ***
  • Messages: 171
  • L'Atoll Rhône-Alpin, le TOP
Salut à tous,

J'hésitais un peu à mettre ce post dans la partie "maladies et traitements", mais il s'agit ici plus de chimie qu'autre chose…

Je me bats depuis plusieurs mois maintenant contre une algue envahissante qui me semble être de la dinoflagéllées. Tous les éléments caractéristiques sont là. Mes paramètres d'eau sont biens, mis à part un Mg encore un poil élevé, mais qui redescend tranquillement vers des taux normaux.

Salinité : 34,5
Ph : 8,1 - 8,3
Kh : 8
Ca : 430
Mg : 1440
NO3 : 4 mg/l
PO4 : 0,02

Salinité mesuré au refracto red sea étalonné avec solution tridacna, ph mesuré au phmètre Milwaukee, tous les autres tests avec tests pro Red sea. Mais bref, rien d'inquiètant dans tout cela il me semble.

Désespéré avec mes dinoflagéllées, j'avais réalisé il y a deux mois environ un traitement au Fauna Marin Dino X qui avait bien marché. Cependant, deux mois après les algues sont revenues, tout doucement, et j'ai donc voulu refaire un traitement avec ce qui me restait de produit, mais cette fois aucun résultat… Zéro effet sur les algues marrons qui ressemblent à des espèces de toiles d'arraignées avec des filaments plein de bulles d'air en soirée.

Vu l'effet radicale du premier traitement, j'ai fini par me demander s'il ne s'agissait pas de diatomées. On trouve cependant beaucoup moins d'infos sur ces algues, si ce n'est leur lien avec les silicates. Peuvent-elles donc ressembler fortement à des dino??? Avis aux personnes qui ont à faire à elles.

J'ai donc commander un test silicates Salifert pour en avoir le cœur net et j'ai un résultat très troublant :

- Eau du bac : rien! sous le seuil de détection du test visiblement
- Eau osmosée : entre 0,5 et 1 mg/l !!!! :1-39:
- Eau du robinet : idem eau osmosée…

Avis aux chimistes donc, cette fois : 

Comment se fait-il que je ne les détecte pas dans le bac avec des teneurs pareil dans l'eau osmosée??? C'est quand même très étrange je trouve… Est-ce-que les silicates se transformerait en autre chose en arrivant dans l'eau de mer… Est-ce-que j'ai tellement d'algues qu'ils sont immédiatement métabolisés et restent du coup indétectables dans le bac?

Passé cette question existentielle, j'avais pris deux boites de Silikatex que je vais donc, je pense mettre dans mon FLF. Même si le test ne le détecte pas, il doit forcément y en avoir… Même à des taux très faible. Ca c'est pour le traitement. Si vous avez des retours ou conseils particuliers sur ce produit je suis preneur. Ca c'est pour le traitement d'urgence.

Ensuite en préventif, la résine MB400 Purolite commandée à prix d'or directement en Allemagne est ultra efficace sur les nitrates et phosphates, mais ne fait apparemment rien pour les silicates. Pourriez-vous me conseiller une résine spécifique pour les silicates que je mettrai surement dans une cartouche supplémentaire, derrière la MB400?

Merci à tous, en espèrant que vous ne soyez pas tous en vacances!

« Modifié: septembre 06, 2018, 11:56:23 am by PoyPoy3469 »

Hors ligne luidgi

  • Ilot
  • *****
  • Messages: 659
  • L'Atoll Rhône-Alpin, le TOP
hello alex
 que tu détecte rien dans le bac, 2 raisons possible.
- consommés
- test faussé par ...... ( en plus  pas trés fiable ce test )

par contre que tu en détecte dans l'eau osmosée  :1-8:
ta MB 400 n'est peut etre pas de la vraie ??, car  elle est censée retenir les silicates, bon il faut pas  non plus que le taux en entrée soit explosé.

 ton osmoseur est bien entretenu , le tds mètre dit quoi , étalonné ??????

Citer
- Eau osmosée : entre 0,5 et 1 mg/l !!!! :1-39:
- Eau du robinet : idem eau osmosée…

 avec ce résultat,  je reverrait l'osmoseur, car en sortie de celui ci les silicates devraient êtres indétectables  avec le taux que tu as en entrée .

Hors ligne Alex71

  • Galet
  • ***
  • Messages: 171
  • L'Atoll Rhône-Alpin, le TOP
hello alex
 que tu détecte rien dans le bac, 2 raisons possible.
- consommés
- test faussé par ...... ( en plus  pas trés fiable ce test )

par contre que tu en détecte dans l'eau osmosée  :1-8:
ta MB 400 n'est peut etre pas de la vraie ??, car  elle est censée retenir les silicates, bon il faut pas  non plus que le taux en entrée soit explosé.

 ton osmoseur est bien entretenu , le tds mètre dit quoi , étalonné ??????

Citer
- Eau osmosée : entre 0,5 et 1 mg/l !!!! :1-39:
- Eau du robinet : idem eau osmosée…

 avec ce résultat,  je reverrait l'osmoseur, car en sortie de celui ci les silicates devraient êtres indétectables  avec le taux que tu as en entrée .

C'est de la vraie purolite commandée chez LD aquaristik. Aucun doute là-dessus. Et je l'ai changée il y a deux ou trois semaines. L'osmoseur a 9 mois et c'est du lourd : Aquamedic Platinum line plus à trois cartouches + rincage automatique à chaque déclenchement. Par contre, c'est vrai que je n'ai encore pas changé la cartouche sédiments (qui est toute propre, elle doit pas avoir grand chose à filtrer) et la cartouche charbon actif. Mais est-ce-que l'une de ces deux là retiens les silicates???

TDS : 0.0. Mais j'ai lu que les silicates en particulier n'étaient pas forcément détectées par le TDS. Je n'ai rien d'autre par contre. NO3 et PO4 totalement indétectables en sortie d'osmoseur. J'ai lu je ne sais plus où que toutes les résines ne retenaient pas forcément les silicates, même les plus "hauts de gamme".

Pour le fait que ce soit indétectables dans le bac, la seule raison que je vois c'est que les petites quantités injectées à l'osmolation sont immédiatement assimilées par les algues. Donc le taux reste bas dans le bac, mais les algues en disposent en continu et prolifèrent…

Je préfèrerai vraiment régler le problème sur l'osmoseur plutôt que de devoir filtrer en continu à vie avec du silikatex dans le FLF...  :1-11:


Hors ligne luidgi

  • Ilot
  • *****
  • Messages: 659
  • L'Atoll Rhône-Alpin, le TOP
raisonnement...

 un osmoseur  même haut de gamme , laisse passer des silicates ( ou autres ), si leurs taux en entrée est trop élever.
 or, chez toi  ce taux en entrée reste dans la norme.
maiiiiiis tu retrouve  ce taux a l'identique en sortie d'osmoseur ??????
donc pour moi soucis  avec l'osmoseur , par exemple micro fissure dans  le porte membrane (  du vécu ) qui lisse passer de l'eau  sale, joint a lèvre de la membrane qui plaque mal......
voir aussi le débit du rejet, car si trop réduit la production coté osmosé augmente mais perd en qualité.
sans commentaire  pour la résine de LD....  :1-27:

Hors ligne Alex71

  • Galet
  • ***
  • Messages: 171
  • L'Atoll Rhône-Alpin, le TOP
sans commentaire  pour la résine de LD....  :1-27:

C'est pourtant la fameuse purolite d'origine, reçu dans le sac d'origine scellé!

je vais voir pour faire un changement complet cartouches et membrane osmoseur mais la mort quand même une membrane qui ne tient même pas un an… Je crois que je ne vais pas reprendre une membrane aquamedic d'origine!

Hors ligne luidgi

  • Ilot
  • *****
  • Messages: 659
  • L'Atoll Rhône-Alpin, le TOP
observe bien l'intérieur du porte membrane,notamment  l'espace entre  le point de rejet et eau osmosée.
 chez moi  et  d'autres personnes  une micro fissure  c'est produite a cet endroit ???
et comme déja dit, vérifie le rejet , car il peut se boucher en partie ce  qui joue donc sur la production en quantité et qualité.

un point souvent oublié, d'actualité avec cette chaleur.
 les fournisseurs d'eau, balance plus de chlore qu'a la normale  pour éviter les bactéries qui prolifèrent mieux   avec les températures élevées.
 si  la partie charbon est saturée, le chlore passe , et les membranes n'aiment pas du touuuut :1-8:......

Hors ligne Alex71

  • Galet
  • ***
  • Messages: 171
  • L'Atoll Rhône-Alpin, le TOP
Oui bah je vais pas me compliquer la vie… je vais tout changer!

Je vérifierai au passage l'état du porte membrane. Normal pour le chlore en ce moment, vu la chaleur!

A priori je peux mettre n'importe quelle marque de membrane? Ils n'ont que des Ruwal AQUAPRO sur aquastore en 400L/j.

Hors ligne Alex71

  • Galet
  • ***
  • Messages: 171
  • L'Atoll Rhône-Alpin, le TOP
Du coup j'ai commandé chez Optima.

Concernant mon problème de dino/diato, pensez-vous que ces silicates peuvent être la source de mon problème au final?

Hors ligne luidgi

  • Ilot
  • *****
  • Messages: 659
  • L'Atoll Rhône-Alpin, le TOP
pour les diato., oui.
a mon avis, ton eau osmosée ne devait pas apporter que des silicates...
avec nos petits tests relativement imprécis, ont passe a coté de beaucoup d'éléments.

Hors ligne Alex71

  • Galet
  • ***
  • Messages: 171
  • L'Atoll Rhône-Alpin, le TOP
Bon et bien Luidgi a vu juste. Test de ma membrane d'osmoseur ce soir en faisant un test KH de l'eau en sortie juste derrière celle-ci :

KH : 4.5  :1-11: :1-11: :1-11:

La membrane est donc belle et bien morte…

Qu'est-ce-qui peut causé une mort si rapide d'une membrane qui est censée durer 2 à 4 ans?

J'ai acheté l'osmoseur mi-octobre 2017, celui-ci n'a donc que 9 mois. Est-ce-qu'un appareil qui a été stocké trop longtemps aurait pu avoir une membrane abimée?
Est-ce-que cela pourrait être dû à mon installation, à savoir que j'ai près de 15m de tubing qui relie la sortie de l'osmoseur, installé dans ma buanderie, à mon bac?

J'attend en tout cas la membrane et tous les filtres de chez optima pour repartir à neuf, en espérant que le matos sera de meilleur qualité que celui fourni d'origine par aquamedic.

Hors ligne hawaiiensis38

  • Ilot
  • *****
  • Messages: 570
il connait bcp de chose notre Luidgi  :1-6:
je vais également tester mon osmoseur pour le KH un grand doute en ce moment
hawaii

Hors ligne luidgi

  • Ilot
  • *****
  • Messages: 659
  • L'Atoll Rhône-Alpin, le TOP
Citer
Est-ce-qu'un appareil qui a été stocké trop longtemps aurait pu avoir une membrane abimée?

la membrane avait  déjà servie, et est restée dans l'osmoseur ?

dans ce cas oui . il y a fortes chances.
encore plus si  l'osmoseur n'est pas rester rempli d'eau.

Hors ligne Alex71

  • Galet
  • ***
  • Messages: 171
  • L'Atoll Rhône-Alpin, le TOP
Citer
Est-ce-qu'un appareil qui a été stocké trop longtemps aurait pu avoir une membrane abimée?

la membrane avait  déjà servie, et est restée dans l'osmoseur ?

dans ce cas oui . il y a fortes chances.
encore plus si  l'osmoseur n'est pas rester rempli d'eau.

Ah non non l'osmoseur était neuf. Je parle de stockage longue durée chez le fabricant ou le vendeur.

Hors ligne PoyPoy3469

  • Administrator
  • Rocher
  • *****
  • Messages: 251
  • L'Atoll Rhône-Alpin, le TOP
Salut Alex,

D'apres ce que je comprends, ton osmoseur est relié directement à ta reserve et se déclenche en automatique sur des capteurs de niveau d'eau...du coup comment fait tu pour rincer ta membrane à chaque utilisation comme il est spécifié sur les notices des osmoseurs (enfin je parle du mien...)

Dans mon cas, a chaque fois je fais tourner le rinçage de la membrane pendant au moins 15 minutes avant de récupérer mon eau osmosée.

Je ne m'y connais pas plus que ça sur le vieillissement des membranes mais c'est ce que j'ai pu lire...

A+
PoyPoy

Bac sur mesure de 220L utile - Ecumeur Tunze DOC Skimmer 9012 - Rampe Led Maxspect RSX 200 - 2 Pompes Jebao SW 8

Hors ligne Alex71

  • Galet
  • ***
  • Messages: 171
  • L'Atoll Rhône-Alpin, le TOP
Salut Alex,

D'apres ce que je comprends, ton osmoseur est relié directement à ta reserve et se déclenche en automatique sur des capteurs de niveau d'eau...du coup comment fait tu pour rincer ta membrane à chaque utilisation comme il est spécifié sur les notices des osmoseurs (enfin je parle du mien...)

Dans mon cas, a chaque fois je fais tourner le rinçage de la membrane pendant au moins 15 minutes avant de récupérer mon eau osmosée.

Je ne m'y connais pas plus que ça sur le vieillissement des membranes mais c'est ce que j'ai pu lire...

A+
PoyPoy

Salut Poypoy,

Sur ces modèles d'osmoseur le rincage se fait automatiquement à chaque déclenchement avec un système d'électrovannes et de temporisations.

Je n'ai aucune réserve d'eau osmosée. Quand mon capteur de niveau dans le bac se déclenche, l'osmoseur se met en route, fait un rincage pendant quelques dizaines de secondes, puis l'eau osmosée part directement dans le bac.

Comme l'osmoseur est branché en continu sur le réseau, pas besoin de faire des rinçages aussi conséquents qu'on osmoseur qu'on utilise plus occasionellement pour remplir une réserve. L'eau ne stagne jamais à l'intérieur puisqu'il se déclenche au moins quelques minutes toutes les heures grosso modo, en fonction de l'évaporation dans le bac.